RuneScript, RuneTracker, & Pseudonymania Bug Tracker
bug.rscript.org Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000200RuneTracker[All Projects] Bug Reportpublic2014-02-20 18:472016-06-15 00:37
Reporteranonymous 
Assigned Tospling 
PriorityhighSeverityfeatureReproducibilityalways
StatusresolvedResolutionfixed 
Summary0000200: Interactive chart, some skills doesn't work
DescriptionAttack, Cooking, Woodcutting, Fletching, Fishing, Mining and Thieving Interactive charts don't work for me at least. It says a script is running slowly. It might be just my computer, but when it is always the same skills that don't work I think it might be something else.
Steps To ReproduceWith my computer I just have to click Interactive chart and one of the skills to reproduce.
TagsNo tags attached.
Attach Tags (Separate by ",")
Attached Files

- Relationships
has duplicate 0000267closed Interactive chart, some skills doesn't work (private) 

-  Notes
(0000467)
Cruiser (administrator)
2014-03-02 14:44

Need a username to be able to look into this further.

This could be anything from no data available for the username to too many data points being graphed and your computer being too slow.
(0000544)
Dragonfire (reporter)
2014-10-11 18:39

The username is Big Lollipop. I have tried other computers and it doesn't work on them either.
Attack, Cooking, Woodcutting, Fletching, Fishing, Mining and Thieving are the skills that doesn't work.
I have checked players with way more data than me and I could see all their interactive charts.
(0000548)
spling (administrator)
2014-10-26 14:55

Please have a look at your graphs now and let me know if you're still having issues. If so, please include information about your web browser.
(0000599)
Cowman (administrator)
2016-06-15 00:37

Have not heard further about this issue so assuming it is resolved

- Issue History
Date Modified Username Field Change
2014-02-20 18:47 anonymous New Issue
2014-03-02 14:44 Cruiser Note Added: 0000467
2014-03-02 14:44 Cruiser Status new => closed
2014-03-02 14:45 Cruiser Resolution open => unable to reproduce
2014-03-02 15:12 Cruiser Status closed => feedback
2014-03-02 15:12 Cruiser Resolution unable to reproduce => reopened
2014-10-11 18:39 Dragonfire Note Added: 0000544
2014-10-26 14:53 spling Relationship added has duplicate 0000267
2014-10-26 14:55 spling Note Added: 0000548
2014-10-26 14:55 spling Status feedback => resolved
2014-10-26 14:55 spling Resolution reopened => fixed
2014-10-26 14:55 spling Assigned To => spling
2015-08-15 04:14 anonymous Status resolved => feedback
2015-08-15 04:14 anonymous Resolution fixed => reopened
2016-06-15 00:37 Cowman Note Added: 0000599
2016-06-15 00:37 Cowman Status feedback => resolved
2016-06-15 00:37 Cowman Resolution reopened => fixed


Copyright © 2000 - 2012 MantisBT Group
Time: 0.0056 seconds.
memory usage: 1,431 KB
Powered by Mantis Bugtracker